In-database procedures in SAS/ACCESS® Interface to Oracle fail with "ERROR: General error ORA-24324..." if the Oracle password is in its grace period
When you use in-database procedures with SAS/ACCESS® Interface to Oracle 9.4 in SAS® 9.4M6 (TS1M6), the following error might occur if the Oracle password is in its grace period:
ERROR: Error during in-database processing. ERROR: General error ORA-24324: service handle not initialized
The only workaround is to renew the Oracle password.