Articles
Scheduling a job flow that contains other job flows executes the jobs in an unexpected order
PROC SQL UPDATE fails with "External converter unconvert failed" on compressed SPDS tables
Tables from database CDE libraries might not load in SAS® Studio 2025.10 and later
"IPC Connection broken exception..." might be generated with many users on the system in SAS® Merchandise Planning or SAS® Merchandise Allocation
SAS® Deployment Wizard does not progress past the SAS® Metadata Server configuration on Microsoft Windows
The SSLREQCERT SSL environment variable is not honored in SAS® Viya® LTS 2025.09 and later
A "SAS WTABORT" error occurs, and a SAS® session ends unexpectedly, but the SYSCC code is 0
SAS® OnDemand Decision Engine does not recover the connectors after a Multi-Entity History (MEH) database outage on Redis systems
viya4-orders-cli fails with "tls: failed to verify certificate: x509: certificate is valid for apiproxy.sas.com, api.apiproxy.sas.com, ..."
Supplemental installation and configuration instructions for SAS® IT Resource Management 3.13
SAS® Job Monitor contains a version of com.fasterxml.jackson.core affected by GHSA-72hv-8253-57qq
Problems might occur in SAS® Risk Governance Framework when you search for a user with the User Chooser component
Collect all SAS® 9.4 middle-tier logs and configuration files for SAS Technical Support
The monitor on a client machine might flicker when SAS® Enterprise Guide and SAS® Add-In for Microsoft Office are run as Citrix published applications
Attempting to create graphics output might result in "Error: There is no currently selected printer driver" and other errors
An extra Microsoft Excel file remains open after the "Publishing Reports from a Batch File" runs succesully in SAS® Financial Management 5.61
Trying to access a Salesforce database in SAS® Viya® 3.5 might result in "Syntax error or access violation java.lang.NoSuchMethodError..."
Reading data from an external data source (ODBC, Oracle, Teradata) using a PROC SQL query with a HAVING clause might produce an incorrect result
A "DB2 SQL Error: SQLCODE=-304, SQLSTATE=22003" error occurs when you try to update an alert on IBM DB2 systems
SAS® Drive is deprecated and disabled by default starting with SAS® Viya® 2024.12