Articles

USEDATE=YES option is not dropping the decimal representing the time for PROC IMPORT

The rule test query on Oracle systems might not be efficient for large transaction tables

Remove RabbitMQ queues that are no longer used after upgrading SAS® Viya®

SAS® Enterprise Guide® program log and search windows display black boxes after system updates

Some user IDs are removed from the metadata during the SAS® Information Delivery Portal promotion process

The sas-viya-svi-alert-default service remains in a "not ready" state when you upgrade-in-place SAS® Visual Investigator from 23w25 to 25w25

The automation interface in SAS® Fraud Management allows you to check out and assess a closed alert whose contact value is not set

"A processing error occurred while loading the membership data for the Direct segment into temporary tables" might occur when executing a segment map

The message "ERROR: OPEN is aborted for file . No memory for data buffers" occurs in SAS® 9.4M5 (TS1M5) and later

Rules disappear after you move them from Testing to Coding when the deploy_testing_rules_ind property is "true"

The SGMAP procedure might produce a warning message and fail to draw a map

Reading a Databricks table might fail with "ERROR: The data type 'string collate UTF8_LCASE_RTRIM' for column 'SRC_SYS_CD' is unsupported."

Saving a SAS® Studio Flow after undoing the move of the leftmost node into a new Swimlane might corrupt the flow

The Print Templates grid is limited to 20 items in SAS® Visual Investigator 10.8

Transcoding is not applied when you use an alias with hexadecimal columns

You cannot prioritize more than 256 strategies or queues in SAS® Fraud Management

Limitations of application or streaming virtualization for SAS® Enterprise Guide® and the SAS® Add-In for Microsoft Office

A page break occurs after all rows are printed using the PAGE option in a DEFINE statement in PROC REPORT output routed to ODS

How to add text at the RBREAK level for a numeric GROUP or ORDER variable

The error "The SAS log is unobtainable" occurs when you run a SAS® Stored Process