Artykuły

SAS Statement Regarding CVE-2025-24813

The SAS/CONNECT® spawner is flagged by third-party security vulnerability scanners as using an unencrypted Telnet server

Frequently asked questions about SAS® Enterprise Miner™ software

IT Administrator resources to ensure that your SAS® 360 Direct environment runs smoothly

HTTP request methods that are used by SAS® software

Creating a new project gives a "NO_FILE" error

Working with the Results window

An "application could not log on to the server ... server process did not start" error occurs when you create or open a project

A direct LDAP connection fails intermittently with the error "IOM call failed. Internal server exception: access violation"

Enable performance logging for SAS® Real-Time Decision Manager

Support for Java 21 (64-bit) for SAS® 9.4M9 (TS1M9) on z/OS

Creating a detailed SAS® Stored Process Server log by default

Estimating the difference in event probability (risk difference or marginal effect) with confidence interval

The error "The diagram execution could not be started..." occurs when you run a flow in SAS® Enterprise Miner™

Loading a table into a non-distributed version of the SAS® LASR™ Analytic Server might fail with an "insufficient memory" error

The Microsoft SQL Server fails to connect with "CLI error trying to establish connection... Login failed..." when using Windows NTLM Authentication

SAS® Enterprise Guide® prompts for credentials when attempting to connect to a SAS compute server

SAS® Web Applications Server logs contain "This member has been forced out of the distributed system"

Warning messages occur after you apply the SAS® Viya® 2025.10 update with internal PostgreSQL (Crunchy Data)

SAS® Visual Investigator flows are stuck in a pending state when running the Alert Generation Process (AGP)