บทความ

Invoking SAS® or creating ODS Graphics output might result in "Error: Java repository file(s) are missing or inaccessible"

Snowflake character column lengths might not be shortened when renaming columns with the SQL procedure

Starting SAS® Studio produces a warning message that your system is scheduled to expire or is expired

The message "Server response: The encryption type requested is not supported by the KDC" occurs after trying to connect to a SAS® server with Kerberos

"Warning: Variable XXXXX already exists on file YYYYY.ZZZZZ" occurs when you create an output table using the " SELECT * " syntax in the SQL procedure

SAS® Viya® 3.5, SAS® 9.4M8 (TS1M8), and SAS® 9.4M9 (TS1M9) contain a version of handlebars.js affected by CVE-2026-33937

SAS® Web Server 9.52 (SAS® 9.4 TS1M9) hot fixes address security vulnerabilities

An internal OpenSearch cluster might fail with "jar hell" and "Permission denied" errors in a new SAS® Viya® platform deployed on Red Hat OpenShift

SAS® Deployment Agent contains third-party libraries with known vulnerabilities in SAS® 9.4M9 (TS1M9)

Using the SAS® SG procedures or ODS Graphics with the USER system option results in "Error: Could not establish ODS Graphics context"

"ERROR: File MYLIB.FORMATS.CATALOG was created for a different operating system" generated when accessing formats

SAS® Studio Single-User contains a version of Apache Tomcat with known security vulnerabilities

You cannot create or use custom themes after applying updates to SAS® Viya® 3.5

TLS Server Name Indication (SNI) support is not available in SAS® 9.4M8 (TS1M8) and SAS® 9.4M9 (TS1M9) on z/OS

In SAS® Enterprise Guide®, you might receive an error that the data set limit has been reached

Grant non-administrator access to User Activity reports in SAS® Viya®

The SAS® Web Report Studio Filter and Rank dialog box fails with the "No values to filter on have been selected" message

The "Class not registered" error might occur when you import Microsoft Excel files in SAS® Enterprise Guide®

Tips for troubleshooting problems with the distribution functionality in SAS® Visual Analytics 7.51 and earlier

The sas-viya-dagentsrv-default service fails to start when running "sas-viya-all-services start" or the Viya-ARK viya-services-start.yml playbook