When you are performing an update, SAS® Deployment Manager fails during the SAS Web Server configuration, and the following error appears in the vfabrcersvrc_updateConfigure_date-time-stamp log file:
This issue happens when SAS Web Server and SAS Web Application Servers are on separate machines. This issue can also happen when you are performing the Update Existing Configuration task on a middle-tier cluster node.
To work around this issue, follow the steps below: