After installing and configuring the SAS Model Implementation Platform middle tier, you could encounter the following error in the SASServer11 log:
The issue occurs when you select an external account for the SAS Trusted User instead of an internal one such as sastrust@saspw during the initial configuration of SAS.