The SAS® Deployment Agent and system servers fail to start in a UNIX operating environment


When you restart your system in a UNIX environment, by default, the SAS Deployment Agent and servers on the system, fail to start. In addition, if some of the hosts in the current deployment cannot be reached by the SAS Deployment Agent, the SAS Deployment Backup and Recovery tool might fail as well.

To start the SAS Deployment Agent automatically when you restart your system, follow the operating system-specific instructions in SASHome/SASDeploymentAgent/9.4/sas.deployd, which is included with SAS® 9.4M3 and later. For additional information, see "Adding Services to the SAS Deployment Agent (UNIX only)" in Chapter 8 of SAS® 9.4 Deployment Wizard and SAS® Deployment Manager 9.4: User’s Guide.