Articles

Basic authentication and anonymous access does not work as expected in the SAS® Stored Process Web Application

"ERROR: During insert: Violation of PRIMARY KEY constraint" and "Cannot insert duplicate key in object" occur in the SASCustIntelCore6.x.log file

When calls are made to SAS® Data Quality Accelerator and SAS® Data Quality Server, an error occurs if you use a different QKB for each

A fileref error occurs when you submit EMAIL filename code from SAS® Enterprise Guide® to SAS® Viya®

Errors might be generated when attempting to store templates in the SASUSER location

Can PROC MIXED or PROC GLIMMIX be used to fit Hierarchical Linear Models (HLMs)?

MultiFactor Authentication for SAS® Forecast Studio and SAS® Time Series Studio on SAS® 9.4M9 (TS1M9)

Running a stored process that uses the "File Upload" feature might cause the execution server to stop responding

Including the MAX_CHAR_LEN= and DBSASTYPE= options might result in incorrect data when using SAS/ACCESS® Interface to Google BigQuery

Enabling SAS Viya Copilot might return the error "Maximum number of secrets reached for CUs"

SAS® Operation Qualification Tool contains known vulnerabilities

Changes to the role requirement for importing data in SAS® Visual Analytics Designer and performing actions on queries

The "Table" drop-down list on the "OUTPUT DATA" tab in SAS® Studio might not display available tables when executing a LIBNAME in the CLEAR statement

Authentication fails and you see the error "Mismatch detected between sasauth and authpam.so" after an add-on installation for SAS® 9.4M5 on Linux

Log lines that contain the word "password" are replaced with "SENSITIVE INFORMATION REDACTED"

"Failed to perform cache operation (cache is stopped)..." occurs in SAS® OnDemand Decision Engine

Additional logging information has been added to track model changes in SAS® Model Manager

The "SAS server" setting is ignored when using the Browse button for the "File or directory" prompt type in a SAS® web application

BULKUNLOAD from Databricks causes SAS to crash and an "ERROR: The size of the data exceeded the maximum allocated buffer size..." to occur

Role requirement for exporting and importing SAS® Visual Data Builder queries in SAS® Management Console has changed