Articles
A "500 Internal Server Error" occurs when you upgrade SAS® Business Rules Manager from SAS® 9.4MX to SAS 9.4M9 (TS1M9)
Setting up SAS® to read data in the Japanese language
How do I create multiple summary rows without using a LINE statement?
SAS® Environment Manager Mid-Tier 2.6 contains a broken access control vulnerability
Applying Hot Fix L1K006 to a Windows 32-bit deployment crashes SAS® Metadata Server on SAS® 9.4M7 (TS1M7)
Importing large CSV files in SAS® Enterprise Guide® connected to SAS® Viya® might fail with "An error occurred while transferring the source data..."
SAS® Energy Forecasting STF and VSTF output might not reflect the chosen Champion Model
PDF files generated from the SAS® Visual Investigator Print template contain missing data
Packages incorrectly import to the Recycle Bin when they contain a report in the destination SAS® Viya® environment's Recycle Bin
PROC MI is unable to read the INITIAL=INPUT data set and returns "The INITIAL=INPUT= data set does not have completed mean or covariance estimates…"
The Ansible task "Distribute public key" fails with the message "invalid selinux context: [Errno 95] Operation not supported"
The GLIMMIX procedure might produce incorrect ILINK results for estimates involving a random effect
A deployed testing rule that calls the %ACTION_IGNORE_RECOMMENDATION macro impacts the decision returned by a production rule
Microsoft Excel files fail to upload when the blockedTypes Consul property includes "application/octet-stream" in SAS® Studio 5.2
Errors might occur in the svi-datahub log when you set the sviAudit Level to HIGH in SAS® Visual Investigator
Failures might occur when you create an export file of a custom theme or attempt to import the theme in SAS® Viya® 2023.03
The Template Manager "Assign template" option does not display the assigned worksheets
SAS® Cost and Profitability Management service crashes after a Qualys Cyber scan
A Purchase Order Plan might fail to optimize when a store does not exist in a prior delivery in SAS® Size Optimization
Applying a configuration in a SAS® Grid Manager module might fail with the error "ls_limcontrol: Cannot locate master LIM now, try again later"