Articles

How to display dates with five-digit years

Emailing a Microsoft Excel file from SAS® Enterprise Guide® might generate an attached file with a long and incorrect name

Setting the SGMG_PROMETHEUS_PUSHGATEWAY_URL environment variable to null disallows SAS® Workload Orchestrator from using Prometheus Gateway

The SMTP server response is not written to the SAS log in SAS® 9.4M8 (TS1M8) and later on z/OS when you use TLS to communicate with the SMTP server

SAS® Enterprise Guide® displays "Cannot open [report]" or "Log on failed" when opening SAS® Visual Analytics reports

SAS® Life Science Analytics Framework 5.4.1 – Groups added to context through propagated permissions do not display source context in the audit record

SAS® Job Monitor Administration contains versions of spring-web and jackson-core that are known to be affected by multiple vulnerabilities. 

Errors occur when writing to DB2 with SAS/ACCESS® Interface to DB2 when *_max_bytes is set in the LIBNAME statement

The PHREG procedure issues errors when certain variables are used in programming statements

The "Run Region" feature might produce duplicate results in SAS® Studio

Using PROC SURVEYSELECT for single-stage cluster sampling

The message "NO BODY FILE. HTML OUTPUT WILL NOT BE CREATED" was changed to an ERROR message in SAS® 9.4

SAS® Enterprise Guide® and SAS® Add-In for Microsoft Office might return wrong results when you use different librefs for the same physical path

The SAS® Visual Investigator Network view returns "An error occurred during a request to a different service"

Attempts to upgrade VML projects fail or never end with "the project upgrade is taking longer than expected..."

How to create a bind variable in Oracle when using SAS/ACCESS® Interface to Oracle

Understanding the F_ variable in the output data sets created by PROC FREQ when using ODS OUTPUT

Library libpng15 is delivered in a hot fix

The bulk-load process in SAS® 9 pads character variable fields of type VARCHAR with blanks when you use SAS/ACCESS® Interface to DB2 under z/OS

The "Me" user should not always be permitted for the User Chooser control